AWS Connectivity Affecting Documents
Incident Report for AgencyRoot
Resolved
Between 11:34 AM and 12:51 PM PST, customers may have been unable to access documents due to an outage with our hosting provider, AWS. This issue has been resolved.
Posted Dec 05, 2022 - 21:10 UTC
Monitoring
AWS is reporting the service is in recovery and appears to be back up and running.
Posted Dec 05, 2022 - 21:05 UTC
Identified
AWS is reporting an issue with connectivity affecting the data center region that houses documents within AgencyRoot. Some users may be seeing long load times or be prevented entirely from accessing documents during this outage.
Posted Dec 05, 2022 - 20:58 UTC
This incident affected: Data Centers (AWS s3-us-east-2).